Frais de port module d'expédition frais au total

Messagepar ja-K-poeira » Mer 31 Mar 2010, 16:26

Bonjour,

J'ai mis en place sur ma boutique le module d'expédition frais au total avec la configuration suivante : 1:8,3:12,10:25.

Si tout ce passe normalement jusqu'a 1Kg le prix est de 8€, 3Kg ->12€ et 10Kg->25€.

Le soucis quand je fais un test avec un article de 15Kg au moment du paiement j'ai affiché :
"Frais au Total Meilleur choix 0.00 €" alors que dans la configuration la méthode est a weight, la taxe a 19,6% et l'ordre de tri à 1.

Et si je met la zone de livraison à France je n'ai plus rien d'affiché en ce qui concerne les frais de port.

Je ne pas quoi faire, ni ou aller pour que ça fonctionne.

Un peu d'aide serai la bienvenue, merci d'avance.
ja-K-poeira
Membre inactif
 
Messages: 4
Inscription: Ven 15 Mai 2009, 17:08

Messagepar chever » Mer 31 Mar 2010, 17:35

C'est normal car tu as defini un prix jusqu'a 10 kg.
Donc pour une commande de 15 kg, il ne trouve pas de prix.

Si tu veux que le poids maximum expédiable soit 10 kg, il faut mettre 10 dans la rubrique poids expédiable max dumenu configuration-Expédition emballage
oscss 1.2/seo/point and rewards/featured et beaucoup de sueur
chever
Membre gold
 
Messages: 529
Inscription: Jeu 26 Juil 2007, 21:06
Localisation: Macon


Retourner vers Config

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités

cron