[résolu] Homepage plus accessible... mais index.php oui !

[résolu] Homepage plus accessible... mais index.php oui !

Messagepar Poukaweb » Lun 20 Sep 2010, 15:42

Bonjour à tous,

J'ai une erreur sur une boutique Oscss en production depuis plus d'un an.

Depuis une date très récente (à mon avis, pas plus tôt que vendredi), lorsqu'on saisit le nom de domaine de ma boutique oscss, la page qui s'affiche est blanche.

Ce que je ne comprend pas, c'est
- que l'url de la boutique/index.php fonctionne à merveille
- que le reste du site également semble fonctionner sans bug (il y a eu des commandes passées ce week end).
- qu'aucune modification du code des pages n'a été réalisée pendant cette période.

donc en gros, http://www.maboutique.com -> pageblanche mais http://www.maboutique.com/index.php -> ok

Quelqu'un a il une idée d'où chercher ?

En attendant, savez vous s'il m'est possible d'ajouter une ligne dans le htaccess qui permette de rediriger http://www.maboutique.com (et uniquement cette page) vers http://www.maboutique.com/index.php ?

Merci d'avance à tous !
Dernière édition par Poukaweb le Lun 20 Sep 2010, 15:42, édité 1 fois.
Poukaweb
Membre inactif
 
Messages: 5
Inscription: Mar 02 Mar 2010, 00:20

Messagepar oscim » Lun 20 Sep 2010, 15:51

Bonjour

Aucune évolution du serveur ?

As tu tenté de vidé de cache, compte tenu qu'un certain nomber d'element sont stocké en cache , peut être un pbs de date

Pour ce qui ets du htaccess regarde de ce coté
http://alexandre.alapetite.fr/doc-alex/ ... ex.fr.html
http://www.webmaster-hub.com/publicatio ... riture-des
Pour un web au normes du W3C, pour un web plus propre !

- Download osCSS Toutes versions
- stable osCSS 2.1.0 (help|info|new dev) Official help|wiki|Tuto for osCSS 2 | doc doxygen
- Utiliser le tracker pour suivre les évolutions et développements
- Inscrivez vos sites sur oscss pour présenter vos réalisations
Avatar de l’utilisateur
oscim
Site Admin
 
Messages: 1643
Inscription: Mar 25 Sep 2007, 11:33

Messagepar cynic- » Lun 20 Sep 2010, 18:05

Par hasard, si tu es hébergé chez Amen ou 1&1, vérifie qu'aucune page index.htm ne soit venue se glisser sur ton FTP ? Déjà vécu...
cynic-
Site Admin
 
Messages: 694
Inscription: Mar 04 Déc 2007, 13:04

Messagepar oscim » Lun 20 Sep 2010, 18:08

A ce propos chez 1&&, je fais vraiement pas de pub...

J'ai decouvert sur un site client, que les 404 son redirigé vers leur pages à eux,;

et que indirectement, avec un htaccess, merdique, il recuperer ainsi toutes les visites des robots :(
Pour un web au normes du W3C, pour un web plus propre !

- Download osCSS Toutes versions
- stable osCSS 2.1.0 (help|info|new dev) Official help|wiki|Tuto for osCSS 2 | doc doxygen
- Utiliser le tracker pour suivre les évolutions et développements
- Inscrivez vos sites sur oscss pour présenter vos réalisations
Avatar de l’utilisateur
oscim
Site Admin
 
Messages: 1643
Inscription: Mar 25 Sep 2007, 11:33

Messagepar Poukaweb » Lun 20 Sep 2010, 18:09

cynic- a écrit:Par hasard, si tu es hébergé chez Amen ou 1&1, vérifie qu'aucune page index.htm ne soit venue se glisser sur ton FTP ? Déjà vécu...

Bingo ! Mais inquiétant car je n'ai aucune idée de la raison pour laquelle cette page index est "venue se glisser" là... Enfin j'en ai bien une, mais impossible pour moi de le vérifier pour le moment...

Merci pour vos réponses en tous cas.
Poukaweb
Membre inactif
 
Messages: 5
Inscription: Mar 02 Mar 2010, 00:20

Messagepar cynic- » Jeu 23 Sep 2010, 11:03

un petit [résolu] alors s'il-te-plaît ? ;)
cynic-
Site Admin
 
Messages: 694
Inscription: Mar 04 Déc 2007, 13:04

Re:

Messagepar cynic- » Mer 06 Oct 2010, 18:10

cynic- a écrit:un petit [résolu] alors s'il-te-plaît ? ;)


je m'en suis chargé :roll:
cynic-
Site Admin
 
Messages: 694
Inscription: Mar 04 Déc 2007, 13:04


Retourner vers Config

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 6 invités

cron