connexion en local à l'admin impossible

Messagepar jb31 » Mar 02 Sep 2008, 22:47

Bonjour, je m'enregistre (juste après l'installation d'oscss en local) avec admin@localhost et mots de passe admin mais ça ne fonctionne pas, je ne comprends pas car l'installation c'est bien déroulée.
Il ne se passe rien, je reste sur cette page d'enregistrement, avez vous une idée pour ce genre de problème?
Merci...
jb31
Membre très actif
 
Messages: 164
Inscription: Ven 29 Aoû 2008, 18:27

Messagepar chever » Mar 02 Sep 2008, 23:30

si j'ai suivi tous les episodes, je supposes que tu travailles à partir d'une copie de la base de données de ton site (serveur).

Si c'est le cas, il faut que tu prennes le user et mot de passe dont tu te serres pour ton site
oscss 1.2/seo/point and rewards/featured et beaucoup de sueur
chever
Membre gold
 
Messages: 529
Inscription: Jeu 26 Juil 2007, 21:06
Localisation: Macon

Messagepar jb31 » Mer 03 Sep 2008, 09:46

Non, j'ai fait une nouvelle installe de oscss_v1.2.
jb31
Membre très actif
 
Messages: 164
Inscription: Ven 29 Aoû 2008, 18:27

Messagepar chever » Mer 03 Sep 2008, 11:20

Ok mais as tu crée une nouvelle base de donnée ou repris une ancienne ?
Si ancienne, il se peut que le user et le mdp soient différents
oscss 1.2/seo/point and rewards/featured et beaucoup de sueur
chever
Membre gold
 
Messages: 529
Inscription: Jeu 26 Juil 2007, 21:06
Localisation: Macon

Messagepar jb31 » Mer 03 Sep 2008, 12:37

J'ai tout recréé du début, merci.
j'ai suivi la configuration via le dossier /install
C'est clair?
jb31
Membre très actif
 
Messages: 164
Inscription: Ven 29 Aoû 2008, 18:27

Messagepar jb31 » Mer 03 Sep 2008, 12:40

Voici les messages d'erreurs que j'ai via le module firefox 'console d'erreur sur la page /admin/login.php :

"[Exception... "Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsIWebNavigation.sessionHistory]" nsresult: "0x80004005 (NS_ERROR_FAILURE)" location: "JS frame :: chrome://global/content/bindings/browser.xml :: :: line 644" data: no]
[Break on this error] undefined
diff.fcg...332&rd=47 (ligne 549)
Permission refusée d'appeler la méthode Location.toString
[Break on this error] undefined
pageTracker is not defined"

Est ce que ça a un rapport avec mon problème d'ouverture de session?
Si oui, que dois-je faire?
jb31
Membre très actif
 
Messages: 164
Inscription: Ven 29 Aoû 2008, 18:27

Messagepar jb31 » Mer 03 Sep 2008, 12:49

J'arrête, je supprime la database et je refait l'installe, je pense que c'est le mieux
jb31
Membre très actif
 
Messages: 164
Inscription: Ven 29 Aoû 2008, 18:27

Messagepar jb31 » Mer 03 Sep 2008, 13:23

mauvaise configuration à la base de ma part.
résolu et merci.
Et aussi désolé pour tous ces dérangements
:-)
Il faut bien que j'apprenne...
jb31
Membre très actif
 
Messages: 164
Inscription: Ven 29 Aoû 2008, 18:27


Retourner vers Developpement

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités

cron