ATOS non proposé au client

Messagepar didiblo » Jeu 22 Mai 2008, 18:28

Voila mon problème : Aucune méthode de paiement n'estproposé au client

Après avoir installé le module ATOS comme dit dans le forum et dans le fichier install.txt,
j'active le module"Carte de crédit" d'ATOS dans la partie ADMIN mais lorsque je me connecte en tant que client, aucun module de paiement n'est proposé (Méthode de paiement >C'est actuellement la seule méthode de paiement disponible pour cette commande.)

Alors je sais pas trop quoi faire, donc si quelqu'un à une idée, merci de répondre.

J'ai déjà lu :
- http://forums.oscss.org/viewtopic.php?id=324
- http://www.oscommerce-fr.info/forum/ind ... topic=6938
didiblo
Membre inactif
 
Messages: 9
Inscription: Mer 02 Avr 2008, 19:31

Messagepar didiblo » Mar 27 Mai 2008, 10:32

C bon, j'ai trouvé le problème, j'avais mis que la livraison et le paiement ne se fasse que en France, alors j'ai désactivé.
didiblo
Membre inactif
 
Messages: 9
Inscription: Mer 02 Avr 2008, 19:31

Messagepar cynic- » Jeu 18 Sep 2008, 13:32

J'ai eu le même problème après avoir désactivé une zone, sans ATOS (juste carte de crédit et paiement à la livraison)
Il faut donc dans l'admin > modules > paiement
Choisir le pays dans "Zone de paiement"


Par contre ça fonctionne à moitié : mon client en France (qui devrait se voir refuser toute livraison) se voit refuser le paiement par CB (normal) mais proposer le paiement à la livraison quand même. Je cherche...
cynic-
Site Admin
 
Messages: 694
Inscription: Mar 04 Déc 2007, 13:04


Retourner vers Plugin

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Majestic-12 [Bot] et 2 invités

cron