Attributs qui n'apparaissent pas dans la commande

Archive

Messagepar meth » Mar 06 Avr 2010, 21:06

J'ai bien des attributs couleurs dans mes fiches produits, on peut sélectionner la couleur, mais la couleur n'apparait pas dans le nom du produit dans le panier, ni dans la commande, nul part..
Quelqu'un a une idée ?
Dernière édition par meth le Mar 06 Avr 2010, 21:06, édité 1 fois.
meth
Membre très actif
 
Messages: 124
Inscription: Mar 26 Jan 2010, 22:36

Messagepar meth » Mer 07 Avr 2010, 13:50

Personne n'a d'idées ? L'option du produit, ici la couleur, n'apparait pas dans le panier, de quoi ça peut venir ?
meth
Membre très actif
 
Messages: 124
Inscription: Mar 26 Jan 2010, 22:36

Messagepar chever » Mer 07 Avr 2010, 15:34

je pense que tu as fait des modifs car dans la version de base avec attribute manager, ca marche.

Donc un peu plus de détails, pourrait peut-être nous aiguiller
oscss 1.2/seo/point and rewards/featured et beaucoup de sueur
chever
Membre gold
 
Messages: 529
Inscription: Jeu 26 Juil 2007, 21:06
Localisation: Macon

Messagepar meth » Mer 07 Avr 2010, 15:36

Attribut manager c'est quoi au juste ?
Perso j'ai mis des option dans catalague, produit, attribut dans l'admin, c bien ça ?

Sinon je vais verifier mes fichier avec les originaux, quels fichiers dois je verifier ?
meth
Membre très actif
 
Messages: 124
Inscription: Mar 26 Jan 2010, 22:36

Messagepar chever » Mer 07 Avr 2010, 15:43

oui c'est bien ca.

En premier lieu je verifierai tout les fichiers shopping_cart
oscss 1.2/seo/point and rewards/featured et beaucoup de sueur
chever
Membre gold
 
Messages: 529
Inscription: Jeu 26 Juil 2007, 21:06
Localisation: Macon

Messagepar meth » Mer 07 Avr 2010, 17:32

ok merci, je vais vérifier ça.
meth
Membre très actif
 
Messages: 124
Inscription: Mar 26 Jan 2010, 22:36

Messagepar meth » Jeu 08 Avr 2010, 11:25

J'ai vérifié tous les shopping_cart sont identiques aux originaux.
Dans quel autres fichiers dois-je regarder ?
meth
Membre très actif
 
Messages: 124
Inscription: Mar 26 Jan 2010, 22:36

Messagepar chever » Jeu 08 Avr 2010, 13:35

As tu regardé dans product_info.php ?
oscss 1.2/seo/point and rewards/featured et beaucoup de sueur
chever
Membre gold
 
Messages: 529
Inscription: Jeu 26 Juil 2007, 21:06
Localisation: Macon

Messagepar meth » Jeu 08 Avr 2010, 13:58

Non j'avais pas regardé, mais c'est la qu'est le problème. J'ai tellement viré de truc dans product_info que forcement ça venait de la.
Merci.
meth
Membre très actif
 
Messages: 124
Inscription: Mar 26 Jan 2010, 22:36

Messagepar oscim » Jeu 08 Avr 2010, 20:07

Donc resolu ?
Pour un web au normes du W3C, pour un web plus propre !

- Download osCSS Toutes versions
- stable osCSS 2.1.0 (help|info|new dev) Official help|wiki|Tuto for osCSS 2 | doc doxygen
- Utiliser le tracker pour suivre les évolutions et développements
- Inscrivez vos sites sur oscss pour présenter vos réalisations
Avatar de l’utilisateur
oscim
Site Admin
 
Messages: 1643
Inscription: Mar 25 Sep 2007, 11:33


Retourner vers osCSS 1.1

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron