pas e mail en retour

Archive

Messagepar mafarette » Mar 18 Avr 2006, 12:40

bonjour
si le client a perdu son code il ne reçoit rien sur son email ?
__________________________________________________________________
ha les essais d'essai quel plaisir
Mafarette pierre 111 bd de bellechasse 94100 st maur Francetel : 0148857225
http://france-roumanie.org http://heart-beat-music.org http://mafarette-pierre.net http://wimax-machine.com
mafarette
Membre inactif
 
Messages: 9
Inscription: Jeu 02 Juin 2005, 12:55
Localisation: st maur 94 0148857225

Messagepar stepibou » Mer 19 Avr 2006, 14:55

Y a aucun message d'erreur?
Le messages email est envoyé mais il est vide : pas de nouveu mot de passe ?
C'est ca?

Nous on as pas tout ces pb !!! c pour ca qu'on peut pas te repondre.

Pense à celui , qui lit tes bribes de texte... qui ne connait rien de ton envirronnement :
os utilisé, si linux : version.. distribution...
version de serveur apache php mysql...
serveur mail imap smtp...

Toutes ces infos peuvent aider...

Mais bon, je vais quand meme tester...

bye
--> osCSS inside <--
stepibou
Membre très actif
 
Messages: 274
Inscription: Dim 30 Oct 2005, 02:15
Localisation: Lyon

Messagepar stepibou » Mer 19 Avr 2006, 15:09

:mad: :mad: :mad: :mad:
Bon, voila, j'ai perdu mon temps à tester,
Je voulais tester , pour voir si vraiment ca bug!!
Et non, pas du tout ca bug meme pas !!
Donc en plus de mal expliquer tes pb tu ne teste pas!!
grr
--> osCSS inside <--
stepibou
Membre très actif
 
Messages: 274
Inscription: Dim 30 Oct 2005, 02:15
Localisation: Lyon

Messagepar mafarette » Mer 19 Avr 2006, 19:31

oui bon
il n'y a pas que moi ou çane marche pas
http://www.royalairweb.net/yhugo//catalog/# et toute les autre boutique en essai web
je dit lorsque le client a perdu sont email il ne reçoit rien c'est claire non
ou se trouve le fichier pour l'envoie du nouveau code
__________________________________________________________________
ha les essais d'essai quel plaisir
Mafarette pierre 111 bd de bellechasse 94100 st maur Francetel : 0148857225
http://france-roumanie.org http://heart-beat-music.org http://mafarette-pierre.net http://wimax-machine.com
mafarette
Membre inactif
 
Messages: 9
Inscription: Jeu 02 Juin 2005, 12:55
Localisation: st maur 94 0148857225

Messagepar j4k » Mer 19 Avr 2006, 20:32

pour que cela fonctionne il faut que le serveur soit configuré et autorise la fonction mail() de php
ici je n'ai pas de problème
~ osCSS 1.2.1 ~
Avatar de l’utilisateur
j4k
Site Admin
 
Messages: 1259
Inscription: Mer 27 Avr 2005, 09:13
Localisation: France

Messagepar mafarette » Jeu 20 Avr 2006, 13:01

reprenons
je dit lorsque le webmaster envoie un email aux clients ça marche
le serveur est bien configurer puisque ils ressoivent bien les email
mais losque le client perd son code il n'y a pas d'envoie d'email
vous avezconprix oui ou non
et j'ai fais la meme chose en essai avec les autes site exp:
http://www.royalairweb.net/yhugo//catalog/#
et les deux en demo ( semis production )
__________________________________________________________________
ha les essais d'essai quel plaisir
Mafarette pierre 111 bd de bellechasse 94100 st maur Francetel : 0148857225
http://france-roumanie.org http://heart-beat-music.org http://mafarette-pierre.net http://wimax-machine.com
mafarette
Membre inactif
 
Messages: 9
Inscription: Jeu 02 Juin 2005, 12:55
Localisation: st maur 94 0148857225

Messagepar j4k » Jeu 20 Avr 2006, 14:32

oui nous avons compris ! mais nous n'avons pas remarquer les même erreurs sur nos sites ...

y a t-il le message : "Succès : Un nouveau mot de passe a été envoyé à votre adresse électronique." après la validation ?
~ osCSS 1.2.1 ~
Avatar de l’utilisateur
j4k
Site Admin
 
Messages: 1259
Inscription: Mer 27 Avr 2005, 09:13
Localisation: France

Messagepar mafarette » Ven 21 Avr 2006, 08:11

oui message envoyer
et pour les site il y a 3 site en poste production qui ont la meeme
__________________________________________________________________
ha les essais d'essai quel plaisir
Mafarette pierre 111 bd de bellechasse 94100 st maur Francetel : 0148857225
http://france-roumanie.org http://heart-beat-music.org http://mafarette-pierre.net http://wimax-machine.com
mafarette
Membre inactif
 
Messages: 9
Inscription: Jeu 02 Juin 2005, 12:55
Localisation: st maur 94 0148857225

Messagepar will83 » Mer 23 Sep 2009, 03:24

Je me permet de relancer la discution.
Mon site envoie bien tous les emails : confirmation de commande, de paiement, mails d'étapes etc...

Par contre le mail de récupération de mot de passe arrive vide.
Je précise bien : le mail est envoyé, il arrive bien dans la boite avec comme sujet : "BOUTIQUE_NAME - Nouveau mot de passe"
Par contre le corps de message est vide.

Tous les autres emails n'ont aucun problème.
Avez-vous des pistes? Ca fait des heures que je bataille.

Hébergement 90Plan, dernière version d'OsCSS, email apparemment bien réglé puisque le reste fonctionne.

Merci
will83
Membre actif
 
Messages: 16
Inscription: Dim 16 Aoû 2009, 13:17

Messagepar will83 » Mer 23 Sep 2009, 03:51

Ok, pour info il y a un problème avec les doubles quotes dans le fichier de langue. Il faut remplacer tous les appostrophes par des guillemets dans la définition du body du message. Et là ca fonctionne.
Surement à cause de l'hébergement qui n'active pas le module magic quotes.
will83
Membre actif
 
Messages: 16
Inscription: Dim 16 Aoû 2009, 13:17

Messagepar j4k » Mer 23 Sep 2009, 14:22

quel fichier de langue ?

merci pour ce correctif (à appliquer dans le futur noyau)
~ osCSS 1.2.1 ~
Avatar de l’utilisateur
j4k
Site Admin
 
Messages: 1259
Inscription: Mer 27 Avr 2005, 09:13
Localisation: France


Retourner vers osCSS 1.1

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités

cron