[Résolu] Problème catégorie page non trouvé

Archive

Messagepar meth » Mer 10 Mar 2010, 21:57

Bonjour,

J'avais eu un problème lors de ma première config oscss, lorsque l'on clic sur une categorie, on arrive sur "page web introuvable", alors que si on clic sur le produit de la categorie qui se trouve dans nouveautés par exemple, la ça marche on arrive sur la page du produit.
C'est donc un problème de chemin. j'avais résolu le problème mais je ne me souviens plus comment..
Dernière édition par meth le Sam 13 Mar 2010, 21:15, édité 1 fois.
meth
Membre très actif
 
Messages: 124
Inscription: Mar 26 Jan 2010, 22:36

Messagepar meth » Jeu 11 Mar 2010, 14:52

Il n'y personne qui ait une idée ?

En gros dans categorie, chemin d'accès non trouvé.

De quoi ça peut venir ?
meth
Membre très actif
 
Messages: 124
Inscription: Mar 26 Jan 2010, 22:36

Messagepar meth » Jeu 11 Mar 2010, 15:03

En local ça fonctionne, mais pas en ligne
meth
Membre très actif
 
Messages: 124
Inscription: Mar 26 Jan 2010, 22:36

Messagepar meth » Jeu 11 Mar 2010, 18:09

C bon j'ai trouvé, merci pour cette réactivité
meth
Membre très actif
 
Messages: 124
Inscription: Mar 26 Jan 2010, 22:36

Messagepar oscim » Jeu 11 Mar 2010, 21:26

De rien :)

Cela dis, si tu donnais un peu plus de detail sur la forme de ton erreur , de l'url . ac paut aider à formuler des hypoteses.

Enfin, si tu à trouver peut être renvoyer la soluct histoire de :)
Pour un web au normes du W3C, pour un web plus propre !

- Download osCSS Toutes versions
- stable osCSS 2.1.0 (help|info|new dev) Official help|wiki|Tuto for osCSS 2 | doc doxygen
- Utiliser le tracker pour suivre les évolutions et développements
- Inscrivez vos sites sur oscss pour présenter vos réalisations
Avatar de l’utilisateur
oscim
Site Admin
 
Messages: 1643
Inscription: Mar 25 Sep 2007, 11:33

Messagepar cynic- » Jeu 11 Mar 2010, 22:11

Oui... c'est bien de
1 - partager la solution avec tout le monde, histoire d'apporter ton aide aux autres internautes rencontrant le même souci
2 - marquer ton post comme [résolu] histoire que les autres ne viennent pas lire le topic pour rien (sauf les internautes sus-mentionnés)
3 - tu as raison, un peu d'ironie sur notre "réactivité" ne fait pas de mal, d'ailleurs chapeau à Oscim pour sa présence quasi-constante !

Amicalement :)
cynic-
Site Admin
 
Messages: 694
Inscription: Mar 04 Déc 2007, 13:04

Messagepar oscim » Jeu 11 Mar 2010, 22:17

Pas de quoi...

De toute facon, depuis 6mois, je parle, mange et dors oscss-2.....

Alors :)
Pour un web au normes du W3C, pour un web plus propre !

- Download osCSS Toutes versions
- stable osCSS 2.1.0 (help|info|new dev) Official help|wiki|Tuto for osCSS 2 | doc doxygen
- Utiliser le tracker pour suivre les évolutions et développements
- Inscrivez vos sites sur oscss pour présenter vos réalisations
Avatar de l’utilisateur
oscim
Site Admin
 
Messages: 1643
Inscription: Mar 25 Sep 2007, 11:33

Messagepar Ayatus » Ven 12 Mar 2010, 15:32

oscim a écrit:Pas de quoi...

De toute facon, depuis 6mois, je parle, mange et dors oscss-2.....

Alors :)

6 mois, tu plaisantes, ça fait 8 mois depuis le création de la branche 1.2.2_revisit_BO rév 426 et encore je prend pas en compte les bricolages sur dépot privé.
:P
Avatar de l’utilisateur
Ayatus
Site Admin
 
Messages: 280
Inscription: Sam 19 Avr 2008, 17:23

Messagepar meth » Sam 13 Mar 2010, 21:14

C'était un problème de config dans les fichiers config.php, il fallait bien rentrer tous les éléments, donc erreur ou oubli.
meth
Membre très actif
 
Messages: 124
Inscription: Mar 26 Jan 2010, 22:36


Retourner vers osCSS 1.1

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités

cron