Erreur dans admin je sais plus quoi faire

Archive

Messagepar mustangjb » Lun 10 Mar 2008, 23:51

Salut à tous,

J'ai un souçis après mon installation de osCSS.

J'arrive à entrer dans le magasin, par contre quand je veux ouvrir la console admin j'ai l'erreur suivante:
Fatal error: Cannot re-assign $this in /home/www/2500db59d2334615f932fcfed1d1e0e3/web/oscss/admin/includes/classes/upload.php on line 37

Je sais plus quoi faire HELP ;)

Merci d'avance pour vos bon conseils

Johnny
mustangjb
Membre inactif
 
Messages: 5
Inscription: Lun 10 Mar 2008, 23:49

Messagepar j4k » Mar 11 Mar 2008, 00:10

ce message apparait dès la validation du formulaire de connexion ?
~ osCSS 1.2.1 ~
Avatar de l’utilisateur
j4k
Site Admin
 
Messages: 1259
Inscription: Mer 27 Avr 2005, 09:13
Localisation: France

Messagepar mustangjb » Mar 11 Mar 2008, 00:55

En fait la configuration se termine normalement et dès que je clique sur administration à droite ça me fait ça :(
mustangjb
Membre inactif
 
Messages: 5
Inscription: Lun 10 Mar 2008, 23:49

Messagepar mustangjb » Mar 11 Mar 2008, 00:57

en fait dès que je fait:
http://www.monsite.com/oscss/admin/
mustangjb
Membre inactif
 
Messages: 5
Inscription: Lun 10 Mar 2008, 23:49

Messagepar j4k » Mar 11 Mar 2008, 01:32

curieux...

il semble que ce bug est connu dans oscommerce
http://www.oscommerce-fr.info/faq/qa_info.php?qID=172

fait nous savoir si ça résoud ton problème, et décris nous ta config en détail
~ osCSS 1.2.1 ~
Avatar de l’utilisateur
j4k
Site Admin
 
Messages: 1259
Inscription: Mer 27 Avr 2005, 09:13
Localisation: France

Messagepar mustangjb » Mar 11 Mar 2008, 09:59

Oui ça marche merci les pros ;)
mustangjb
Membre inactif
 
Messages: 5
Inscription: Lun 10 Mar 2008, 23:49

Messagepar j4k » Mar 11 Mar 2008, 11:59

j'ai ajouter ce fix à la roadmap :

http://dev.oscss.org/index.php?do=details&task_id=68
~ osCSS 1.2.1 ~
Avatar de l’utilisateur
j4k
Site Admin
 
Messages: 1259
Inscription: Mer 27 Avr 2005, 09:13
Localisation: France

Messagepar mustangjb » Mar 11 Mar 2008, 22:27

Super merci ça fonctionne ;)
mustangjb
Membre inactif
 
Messages: 5
Inscription: Lun 10 Mar 2008, 23:49


Retourner vers osCSS 1.2

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron