Pb accès aux templates

Archive

Messagepar PosFor » Mar 12 Fév 2008, 15:45

Extraordinaire produit que osCSS; cela fait un petit moment que je bataille avec le design d'oscommerce et autre creload. Et là, je mets enfin la main sur un CMS proposant une syntaxe - pour l'habillage - compréhensible... (ne voyez là aucune médisance par rapport aux concepteurs d'oscommerce : j'imagine le boulot et les difficultés que ça représente).
Par contre, après quelques tests, au niveau de la rubrique "Templates" du menu configuration de la console d'administration, je me retrouve avec ce message :
L'accès a échoué
Aucun accès sont valide !
Veuillez entrer en contact avec l'administrateur du site en cas de problème d'accès
Quelqu'un a t'il déja rencontré ce souci? Est-ce un bug ou une mauvaise manipulatrion de ma part?
Merci d'avance!
PosFor
Membre inactif
 
Messages: 9
Inscription: Mar 12 Fév 2008, 15:28

Messagepar SeXoChII » Mar 12 Fév 2008, 15:56

un problème de chmod de ton répertoire template?
mets le en execution deja .... genre 755
perso jai pas ce problème ni en local ni en online
OSC v2.2 More supercharged than the CREload
OSCSS v1.2 Final
OSC Multistore v1.7
SeXoChII
Membre actif
 
Messages: 10
Inscription: Ven 08 Fév 2008, 16:38

Messagepar PosFor » Mar 12 Fév 2008, 16:26

SeXoChII a écrit:un problème de chmod de ton répertoire template?
mets le en execution deja .... genre 755
perso jai pas ce problème ni en local ni en online

Merci pour ta réponse... mais non, pas ça, apriori.
Le plus étonnant encore une fois, c'est qu'après l'install, j'ai pu faire les manips sans souci...
J'ai oublié de préciser : en local, sous xp, easyphp 1.8
PosFor
Membre inactif
 
Messages: 9
Inscription: Mar 12 Fév 2008, 15:28

Messagepar SeXoChII » Mar 12 Fév 2008, 16:35

test avec easyphp 1.7 :cool:
OSC v2.2 More supercharged than the CREload
OSCSS v1.2 Final
OSC Multistore v1.7
SeXoChII
Membre actif
 
Messages: 10
Inscription: Ven 08 Fév 2008, 16:38

Messagepar j4k » Mar 12 Fév 2008, 16:39

a priori il s'agit de droits d'accès sur la page que tu essaie d'afficher.

si tu a créer plusieurs utilisateurs va ajouter les droits, sinon va les vérifier. ça se passe dans admin>membre et groupe an ciquent sur groupe et permissions
~ osCSS 1.2.1 ~
Avatar de l’utilisateur
j4k
Site Admin
 
Messages: 1259
Inscription: Mer 27 Avr 2005, 09:13
Localisation: France

Messagepar PosFor » Mar 12 Fév 2008, 17:30

Merci encore de vous être attardés sur mon problème!
J'ignore si c'est la conséquence d'une manipulation involontaire de ma part (tout à la joie de la découverte) ou d'un bug, quoiqu'il en soit :
admin>>catégories/produits>>catalog
Plusieurs dossiers n'étaient plus actifs, je les ai donc (ré)activé et tout semble ok. Comme, apriori, je ne peux pas les désactiver justement (sauf à cliquer sur le bouton de suppression : auquel cas, la manip n'est plus accidentelle...), je pencherais tout de même pour un petit bug...
Oscommerce m'avait impressionné, mais le soin qui semble avoir été apporté osCSS encore davantage : merci à ses concepteurs/développeurs!
PosFor
Membre inactif
 
Messages: 9
Inscription: Mar 12 Fév 2008, 15:28


Retourner vers osCSS 1.2

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron