PB après l'install d'oscss

Archive

Messagepar azaroth » Sam 01 Déc 2007, 14:42

Bonjour,

J'ai profité de la sortie pour installer la dernière version d'oscss 1.2, tout s'est bien passé, jaccède bien à l'admin mais le problème se situe dans la boutique elle-même.

En haut de la page j'ai droit ce genre de message :

Warning: session_save_path() [function.session-save-path]: SAFE MODE Restriction in effect. The script whose uid is 3047 is not allowed to access owned by uid 0 in /home/local/apache/htdocs/sites/r/resistancia-ug.org/php/distro/includes/functions/sessions.php on line 264

Warning: Cannot modify header information - headers already sent by (output started at /home/local/apache/htdocs/sites/r/resistancia-ug.org/php/distro/includes/functions/sessions.php:264) in /home/local/apache/htdocs/sites/r/resistancia-ug.org/php/distro/includes/functions/general.php on line 1240

Warning: session_start() [function.session-start]: Cannot send session cookie - headers already sent by (output started at /home/local/apache/htdocs/sites/r/resistancia-ug.org/php/distro/includes/functions/sessions.php:264) in /home/local/apache/htdocs/sites/r/resistancia-ug.org/php/distro/includes/functions/sessions.php on line 104

Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at /home/local/apache/htdocs/sites/r/resistancia-ug.org/php/distro/includes/functions/sessions.php:264) in /home/local/apache/htdocs/sites/r/resistancia-ug.org/php/distro/includes/functions/sessions.php on line 104

Je précise que mes connaissance en programmation sont pas terribles donc, merci de m'expliquer de manière compréhensible.
azaroth
Membre actif
 
Messages: 47
Inscription: Lun 03 Sep 2007, 22:35

Messagepar j4k » Sam 01 Déc 2007, 16:21

avec tout les templates?
~ osCSS 1.2.1 ~
Avatar de l’utilisateur
j4k
Site Admin
 
Messages: 1259
Inscription: Mer 27 Avr 2005, 09:13
Localisation: France

Messagepar azaroth » Sam 01 Déc 2007, 19:42

hein ?
azaroth
Membre actif
 
Messages: 47
Inscription: Lun 03 Sep 2007, 22:35

Messagepar j4k » Sam 01 Déc 2007, 19:55

je voulais savoir si le problème venait d'un template en particulier ou pas mais à priori ce n'est pas un problème de template.

ce sont juste des warning sur la page session.php mais je ne voit pas pourquoi.

Au niveau de l'hébergement c'est la même config que sur ton ancien osCSS ?
~ osCSS 1.2.1 ~
Avatar de l’utilisateur
j4k
Site Admin
 
Messages: 1259
Inscription: Mer 27 Avr 2005, 09:13
Localisation: France

Messagepar azaroth » Sam 01 Déc 2007, 21:54

Oui, c'est exactement la même. Je n'ai rien changé. J'ai laissé le template par défaut sans ien changer dedans.
Je viens de tenter un truc, j'ai remplacé le fichier session.php de la version 1.2 par celui de mon ancienne version et là, comme par miracle, ça marche bien mieux, ça marche tout court d'ailleurs.
Peut-être qu'il y a un soucis dans le fichier de la version 1.2 mais comme je l'ai dis, mes connaissances sont trop limitées pour être plus précis.

Je vais donc pouvoir m'atler à faire un design sympa. Mais je risque de devoir poser un grand nombre de questions, je vais déjà essayer de faire le maximum avant d'embêter du monde.
Dernière édition par azaroth le Sam 01 Déc 2007, 22:02, édité 1 fois.
azaroth
Membre actif
 
Messages: 47
Inscription: Lun 03 Sep 2007, 22:35


Retourner vers osCSS 1.2

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités

cron