admin+boucle de redirection+IE qui patine[resolu]

Archive

Messagepar nezreg3 » Jeu 04 Déc 2008, 06:33

Bonjour,

Juste pour faire gagner du temps a certains...
Apres plusieurs heures a chercher dans les differents posts comment acceder au back office osCSS et a tester differentes solutions...

Il faut CREER 2 lignes dans le HTACCES a la racine du site:

php_flag register_long_arrays On
php_flag register_globals On

Tout simplement...

Reg3
nezreg3
Membre inactif
 
Messages: 9
Inscription: Jeu 04 Déc 2008, 06:17
Localisation: THAILANDE

Messagepar j4k » Jeu 04 Déc 2008, 12:45

Merci !

A corriger pour la 1.2.2

ajouté dans la raodmap http://dev.oscss.org/index.php?do=details&task_id=95
~ osCSS 1.2.1 ~
Avatar de l’utilisateur
j4k
Site Admin
 
Messages: 1259
Inscription: Mer 27 Avr 2005, 09:13
Localisation: France

Messagepar yas1906 » Lun 15 Déc 2008, 18:40

Bonjour,
J'ai fait l'installation d'OsCss. Quand je clique dans Outils d'administration à la fin de l'installation j'ai un message : Boucle de redirection : Firefox a détecté que le serveur redirige la demande pour cette adresse d'une manière qui n'aboutira pas.
J'ai re-copié les 2 lignes à intégrer dans .htaccess sans résultat.
Merci de votre aide
yas1906
Membre inactif
 
Messages: 8
Inscription: Jeu 11 Déc 2008, 17:07

Messagepar oody » Ven 16 Jan 2009, 17:56

Salut, même souci pour moi, les deux lignes rajoutées au htaccess ne changent rien au problème.
J'ai fait une installation d'osCSS 1.2.1. en local avec easyphp 3 (PHP/5.2.8, MySQL: 5.0.51a), je présume que cela a un lien car avec easy php 1.2.8 je n'avais pas ce souci (mais bien d'autres ! 9^^)
oody
Membre inactif
 
Messages: 1
Inscription: Mer 14 Jan 2009, 00:28

Messagepar heptane » Mer 17 Juin 2009, 15:00

bonjour,

j'ai suivi ces modifs dans les .htaccess sans succés.
ma config :
easyphp 3 , et oscss 1.2.1 tout juste installés.

ma solution :
modification dans le php.ini .
j'ai donc j'ai mis
register_globals a on, ainsi que long_arrays , dans php.ini

.. et ça marche maintenant.
@+ et merci pour ce forum et les infos qui y sont dispo !
heptane
Membre inactif
 
Messages: 1
Inscription: Mer 17 Juin 2009, 14:57

Messagepar oscim » Jeu 18 Juin 2009, 13:18

Bonjour,

Apres une rapide recherche su Google, easyphp ne semble pas configuré pour prendre en charge les htaccess, htpassawd.

Il est donc necessaire de revoir la configuration d'apache pour prendre ne charge ces fichiers.

Ou alors modifier directement le phpini pour tout le serveur
Dernière édition par oscim le Jeu 18 Juin 2009, 13:18, édité 1 fois.
Pour un web au normes du W3C, pour un web plus propre !

- Download osCSS Toutes versions
- stable osCSS 2.1.0 (help|info|new dev) Official help|wiki|Tuto for osCSS 2 | doc doxygen
- Utiliser le tracker pour suivre les évolutions et développements
- Inscrivez vos sites sur oscss pour présenter vos réalisations
Avatar de l’utilisateur
oscim
Site Admin
 
Messages: 1643
Inscription: Mar 25 Sep 2007, 11:33


Retourner vers osCSS 1.2.1

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 5 invités

cron