Envoi de mail en html via console admin

Archive

Messagepar Gwendall » Jeu 16 Avr 2009, 18:18

J'ai installé la contrib "Send HTML Email V2" et tout fonctionne parfaitement pour l'envoi d'email html pour la création de compte et les commandes. Par contre, lorsque je tente d'envoyer un email avec du code html (de balise body à fin-body), je me retrouve avec le code html et non pas mon message mis en forme.

Je pense que cela vient du fichier mail.php présent dans l'admin.
Est-ce que vous avez le même pb ?
OSCSS 1.2.1 + QTPro 4.3 + Attributes_sort_order + add-weight-to-product-attributes v0.2 + short description + module Promo
Gwendall
Membre actif
 
Messages: 43
Inscription: Mar 10 Juil 2007, 11:29

Messagepar oscim » Jeu 16 Avr 2009, 18:25

Bonjour,

JE pense qu'il s'agit du même pbs:
http://dev.oscss.org/index.php?do=details&task_id=83

Sinon, je crois me souvenir de différent post traitant de ce sujet, un petite recherche ?
Dernière édition par oscim le Jeu 16 Avr 2009, 18:26, édité 1 fois.
Pour un web au normes du W3C, pour un web plus propre !

- Download osCSS Toutes versions
- stable osCSS 2.1.0 (help|info|new dev) Official help|wiki|Tuto for osCSS 2 | doc doxygen
- Utiliser le tracker pour suivre les évolutions et développements
- Inscrivez vos sites sur oscss pour présenter vos réalisations
Avatar de l’utilisateur
oscim
Site Admin
 
Messages: 1643
Inscription: Mar 25 Sep 2007, 11:33


Retourner vers osCSS 1.2.1

 


  • Articles en relation
    Réponses
    Vus
    Dernier message
  • Envoi emai
    par chever » Lun 21 Déc 2009, 16:25
    5 Réponses
    1085 Vus
    Dernier message par oscim Voir le dernier message
    Jeu 24 Déc 2009, 19:46

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités

cron