Installation avec bugs "PHP error message"

Archive

Messagepar kane13 » Mar 30 Déc 2008, 14:15

Bonjour

J'ai installé aujourd'hui sur un serveur le CMS "osCSS" mais je rencontre un problème à l'installation :
Image

J'espère que vous pourrez me répondre le plus tôt possible.

J'ai vu les démo de ce que vous faîtes et j'aimerai vraiment réussir à installer!! Tout ça m'a l'air très intéressant !

Bon travail, bonne continuation !
kane13
Membre inactif
 
Messages: 2
Inscription: Mar 30 Déc 2008, 14:12

Messagepar j4k » Mar 30 Déc 2008, 14:35

Ce message est un warning, il n'est peut-etre pas bloquant, si tu clique sur continuer, l'install se bloque ?

Le warning t'indique que la fonction set_time_limit est désactivée sur ton serveur pour des raisons de sécurité. Il faudrait contacter ton hébergeur pour qu'il active cette fonction, ou changer d'hébergeur ;)
~ osCSS 1.2.1 ~
Avatar de l’utilisateur
j4k
Site Admin
 
Messages: 1259
Inscription: Mer 27 Avr 2005, 09:13
Localisation: France

Messagepar kane13 » Mar 30 Déc 2008, 16:53

Vous aurez pas l'adresse d'un hébergeur parfait pour votre CMS et gratuit?

Franchement je me suis fait ch*** pour trouver quelque chose de potable dans le gratuit et j'suis un peu dégouté de devoir changer/demander sans arrêt. Sans compter que là, c'est en anglais et que j'suis pas très doué dans cette langue...
kane13
Membre inactif
 
Messages: 2
Inscription: Mar 30 Déc 2008, 14:12

Messagepar j4k » Mar 30 Déc 2008, 18:10

malheureusement je ne connais aucun hébergement gratuit qui soit à la hauteur.

Et je ne conseille pas de mettre un site en production sur un hébergeur gratuit !
~ osCSS 1.2.1 ~
Avatar de l’utilisateur
j4k
Site Admin
 
Messages: 1259
Inscription: Mer 27 Avr 2005, 09:13
Localisation: France


Retourner vers osCSS 1.2.1

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités

cron