[Résolu] Langues français/anglais

Archive

Messagepar Gil1256 » Lun 25 Jan 2010, 23:09

Bonsoir,

Il me semble que j'avais déjà posé cette question y a un temps déjà, mais j'ai beau fouiller dans les forums, il m'est impossible de remettre la main dessus !

Voilà. Lorsque je suis sur une page en français, je switche pour l'anglais. Jusqu'ici cela fonctionne ! Mais quand je navigue à partir d'une page en anglais, j'arrive sur une page en français... Comme si par défaut, le français l'emportait... ce qui bien entendu ne me satisfait pas ! Une personne souhaitant avoir une page en anglais aimerait pouvoir disposer des autres pages en anglais, sans avoir à switcher mainte et mainte fois via le sélecteur de langues... Une seule fois suffirait en somme.

Une astuce ? merci à vous tous. +
Dernière édition par Gil1256 le Ven 29 Jan 2010, 20:19, édité 1 fois.
Gil1256
Membre très actif
 
Messages: 108
Inscription: Jeu 21 Mai 2009, 01:16

Messagepar cynic- » Mar 26 Jan 2010, 15:25

Salut,
Peut-être faut-il regarder du côté de la gestion des sessions / cookies ?
cynic-
Site Admin
 
Messages: 694
Inscription: Mar 04 Déc 2007, 13:04

Messagepar Gil1256 » Ven 29 Jan 2010, 15:09

Ok c'est bon.
J'avais mal déclaré les chemins des cookies dans le configure.php.
Merci.
Gil1256
Membre très actif
 
Messages: 108
Inscription: Jeu 21 Mai 2009, 01:16

Messagepar cynic- » Ven 29 Jan 2010, 19:56

Super ! merci de marquer le titre de ton sujet en [résolu]
cynic-
Site Admin
 
Messages: 694
Inscription: Mar 04 Déc 2007, 13:04


Retourner vers osCSS 1.2.1

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités

cron