[ resolu ] Module shipping et paiment

Archive

Messagepar gsauze » Ven 23 Jan 2009, 13:37

Bonjour,

Je suis nouveau sur oscss. Je suis en train de créer une boutique en ligne et apparemment malgré que j'autorise plusieurs moyen de paiement, paypal, chèque, à la livraison; dans la boucle je ne peux pas aller plus loin. En fait il ne detecte qu'un moyen de paiment et reste sur la même page, j'ai beau valider la commande n'est pas enregistré. Merci de vos suggestions.
PS je n'ai pas encore installer de certificat ssl. J'espère que ça ne vient pas de là.

Merci à tous et bonne journée

Gérard
gsauze
Membre actif
 
Messages: 11
Inscription: Ven 23 Jan 2009, 13:28

Messagepar j4k » Ven 23 Jan 2009, 13:55

bonjour

que veux tu dire par "dans la boucle je ne peux pas aller plus loin" ?

la procédure de commande ne se finalise pas ?

dans orders_total as-tu bien vérifier l'ordre de chaque mode de paiement ? (admin> module> total commande)
~ osCSS 1.2.1 ~
Avatar de l’utilisateur
j4k
Site Admin
 
Messages: 1259
Inscription: Mer 27 Avr 2005, 09:13
Localisation: France

Messagepar gsauze » Ven 23 Jan 2009, 19:58

Bonsoir,

Merci pour ta réponse rapide, oui la proédure de commande ne se finalise pas. Dans orders_Total j'ai

Expédition 1
Sous-total 2
Tva 3
Total 4

Le module traif faible commande n'est pas installé

Merci par avance pour tonaide et bon weekend

Gérard
gsauze
Membre actif
 
Messages: 11
Inscription: Ven 23 Jan 2009, 13:28

Messagepar j4k » Ven 23 Jan 2009, 20:08

et dans modles > paiement ?
~ osCSS 1.2.1 ~
Avatar de l’utilisateur
j4k
Site Admin
 
Messages: 1259
Inscription: Mer 27 Avr 2005, 09:13
Localisation: France

Messagepar gsauze » Ven 23 Jan 2009, 20:38

modules installés

paypal 1
paiement par chèque 2
paiement à la livraison 3
gsauze
Membre actif
 
Messages: 11
Inscription: Ven 23 Jan 2009, 13:28

Messagepar gsauze » Jeu 29 Jan 2009, 13:59

Rebonjour,

Toujours pas trouvé d'ou peux venir le problème, si quelqu'un à une idée
merci par avance

Bonne journée

Gérard
gsauze
Membre actif
 
Messages: 11
Inscription: Ven 23 Jan 2009, 13:28

Messagepar gsauze » Mar 03 Fév 2009, 16:55

Je dois préciser que je suis partis du template générique et que je le modifie.
gsauze
Membre actif
 
Messages: 11
Inscription: Ven 23 Jan 2009, 13:28

Messagepar j4k » Mar 03 Fév 2009, 18:21

et avec les autes templates ?

je vais tester la même config pour voir si ça passe ici
~ osCSS 1.2.1 ~
Avatar de l’utilisateur
j4k
Site Admin
 
Messages: 1259
Inscription: Mer 27 Avr 2005, 09:13
Localisation: France

Messagepar gsauze » Mer 04 Fév 2009, 11:57

Bonjour,

Désolé en fait j'ai trouvé mon problème. Dans les modules paiement il y a un paramètre qui définit si c'est le paiment par defaut pour la zone. je n'avais pas compris le sens de ce paramètre et j'avais mis mes 3 choix de paiment à défaut pour la zone. J'ai mis aucun et maintenant sur ma page web, j'ai bien le choix pour mon paiment et je peux finaliser ma commande.

Merci pour votre aide et félicitations à toute l'équipe pour ce produit magique.

Bonne journée

Gérard
gsauze
Membre actif
 
Messages: 11
Inscription: Ven 23 Jan 2009, 13:28

Messagepar j4k » Mer 04 Fév 2009, 12:03

ok, nickel j'ai passé ton post sur [resolu]

En fait tu avais forcé une zone pour chaque paiement ?
~ osCSS 1.2.1 ~
Avatar de l’utilisateur
j4k
Site Admin
 
Messages: 1259
Inscription: Mer 27 Avr 2005, 09:13
Localisation: France

Messagepar gsauze » Lun 09 Fév 2009, 11:19

oui c'est çà j'avais forçé une zone pour chaque paiement.

Merci encore

Gérard
gsauze
Membre actif
 
Messages: 11
Inscription: Ven 23 Jan 2009, 13:28


Retourner vers osCSS 1.2.1

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron