probleme application_top.php avec retour checkout_process.php

Archive

Messagepar cube314 » Mer 17 Déc 2008, 16:54

Bonjour,
J'ai installé (comme d'hab ) la contrib SIPS / ATOS. Je fait mes tests..tout vas bien sauf que en retour auto ou non, panier non vidé et commande pas enregistrée mais vidée des Held_orders.
A force de trace et de fonction mail(), le problème viens de l'appel de checkout_process.php qui lorsque il est appélé par le serveur de la banque me redirige vers la page login.php..donc ça marche pas . Comme si les sessions étaient perdues .. Quelqu'un a reussi a le faire fonctionner avec la 1.2.1 ?
Cordialement. Bruno
cube314
Membre actif
 
Messages: 15
Inscription: Dim 19 Aoû 2007, 21:07

Messagepar j4k » Mer 17 Déc 2008, 16:57

il est possible que les modifs appliquées à checkout_process.php doivent être appliquées à cmcic-response.php, la banque renvoi vers ce fichier puis après traitement elle fait le transfert vers checkout_process.php
~ osCSS 1.2.1 ~
Avatar de l’utilisateur
j4k
Site Admin
 
Messages: 1259
Inscription: Mer 27 Avr 2005, 09:13
Localisation: France

Messagepar cube314 » Mer 14 Jan 2009, 17:24

Bonjour J4K,
Merci pour la réponse, je vais regarder de ce coté là .

Cordialement.

Bruno
cube314
Membre actif
 
Messages: 15
Inscription: Dim 19 Aoû 2007, 21:07

Messagepar cube314 » Dim 18 Jan 2009, 20:37

Bonsoir,

ça ne marche toujours pas. Impossible de faire fonctionner le module atos avec la 1.2.1. Il y en a t il parmis vous chez qui ça fonctionne ?

Cordialement.

Bruno
cube314
Membre actif
 
Messages: 15
Inscription: Dim 19 Aoû 2007, 21:07


Retourner vers osCSS 1.2.1

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron