problème avec promotions [résolu]

Archive

Messagepar waterzoi » Ven 10 Juil 2009, 13:51

Bonjour,

J'obtiens le message suivant sur le lien promotions:
Warning: Division by zero in split_page_results.php on line 65
Afficher 0 à 0 (sur 5 produits)
Pages de résultat :
Afficher 0 à 0 (sur 5 produits)
Pages de résultat :

Evidemment je susi allé voir dans split_page_results.php et j'y vois qu'à la ligne 65 il y number_of_rows_per_page qui est probablement nul.

Mais je ne sais pas où c'est défini...

Merci de m'aider, ca doit être évident mais je ne "lis" pas le php
Dernière édition par waterzoi le Jeu 16 Juil 2009, 20:19, édité 1 fois.
waterzoi
Membre actif
 
Messages: 10
Inscription: Ven 10 Juil 2009, 13:45

Messagepar cynic- » Ven 10 Juil 2009, 15:37

Bonjour
Peut-être qu'il faut modifier le "number of rows" dans l'admin, il me semble qu'on peut le trouver dans admin > configuration > valeurs maximum
Regarde quelles valeurs tu as pour "résultats de recherche" et "affichage des promotions"
cynic-
Site Admin
 
Messages: 694
Inscription: Mar 04 Déc 2007, 13:04

Messagepar waterzoi » Ven 10 Juil 2009, 15:53

Merci!

j'avais regardé les valeurs minimum, j'imaginais pas qu'il y ait un zéro dans des valeurs maximum.

Super forum, hyper réactif

Encore merci
waterzoi
Membre actif
 
Messages: 10
Inscription: Ven 10 Juil 2009, 13:45

Messagepar cynic- » Jeu 16 Juil 2009, 11:00

Heureux d'avoir pu t'aider. Peux-tu marquer ton post comme [résolu] ?
cynic-
Site Admin
 
Messages: 694
Inscription: Mar 04 Déc 2007, 13:04


Retourner vers osCSS 1.2.1

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités

cron