[Resolu] Bug backEnd

Version stable courante
téléchargement osCSS 1.2.2 RC

[Resolu] Bug backEnd

Messagepar jve » Mar 01 Mar 2011, 13:04

Bonjour, après avoir mise à jour ma version de la 1.2 Finale à la 1.2.2Rc c, j'aime importé mes données dans la base, et récupérer mes fichier modifié pour le contenue ainsi que mon dossier image. En frontend tous semble fonctionnel. Juste une petit bug dans l'admin, les catégorie CMS et COUPONS sont désactivé ( "grisé") , et je ne trouve pas d'ou cela peut venir.

Une petite idée ?
Image
Dernière édition par jve le Mar 01 Mar 2011, 18:42, édité 1 fois.
jve
Membre actif
 
Messages: 54
Inscription: Lun 20 Sep 2010, 16:02

Re: Bug backEnd

Messagepar cynic- » Mar 01 Mar 2011, 13:10

Bonjour
As-tu essayé de passer par le menu Admin > Membres et groupes
Cliquer sur Groupes
Sélectionner Administrateur
Cliquer sur Permissions

Et là peut-être trouveras-tu ton bonheur (cases à cocher) 8-) ?
cynic-
Site Admin
 
Messages: 694
Inscription: Mar 04 Déc 2007, 13:04

Re: Bug backEnd

Messagepar jve » Mar 01 Mar 2011, 13:28

Je venais tous juste de vérifier avant que tu n'envoie ton message et je me suis dit au moment ou j'ai vu ça : "Mais pourquoi t'as été poster sur le forum -_- "

Sinon ensuite on peut rajouter des fonctions dans chaque module de l'admin grace à edit => liste déroulante, appliquer.

Dans la catégorie CMS pour la gestion des images, il me manque une table dans ma BDD , est-ce normal ?

(1146 - Table 'decoboistravail.osc_content_images' doesn't exist
select count(*) as total from osc_content_images)
jve
Membre actif
 
Messages: 54
Inscription: Lun 20 Sep 2010, 16:02

Re: Bug backEnd

Messagepar Ayatus » Mar 01 Mar 2011, 18:12

Bonjour,

Code: Tout sélectionner
create table osc_content_images (
  content_images_id int(11) not null auto_increment,
  content_images_name varchar(32) not null ,
  content_images_image varchar(64) ,
  date_added datetime ,
  last_modified datetime ,
  PRIMARY KEY (content_images_id),
  KEY IDX_MANUFACTURERS_NAME (content_images_name)
);


Je suis incapable de te dire si cela est normal ou pas, manifestement il s'agit plus d'une erreur de manip lors de la rév 361
Avatar de l’utilisateur
Ayatus
Site Admin
 
Messages: 280
Inscription: Sam 19 Avr 2008, 17:23

Re: Bug backEnd

Messagepar jve » Mar 01 Mar 2011, 18:37

Merci !
jve
Membre actif
 
Messages: 54
Inscription: Lun 20 Sep 2010, 16:02

Re: [Resolu] Bug backEnd

Messagepar cynic- » Mer 02 Mar 2011, 20:11

Il y avait un topic résolu, ou plutôt abandonné, ici : http://forums.oscss.org/122rc/table-osc ... t1864.html
Au moins ici on a la solution, vu que je galère avec mon CMS pour y ajouter des photos (ckeditor grrrrrrr) peut-être que cela va m'aider
cynic-
Site Admin
 
Messages: 694
Inscription: Mar 04 Déc 2007, 13:04


Retourner vers osCSS 1.2.2 RC

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron