La description des produits ne s'enregistre pas !!

Nouvelle génération du moteur osCSS
téléchargement osCSS 2.x.x

La description des produits ne s'enregistre pas !!

Messagepar Bruno72 » Mer 24 Nov 2010, 22:46

Hello

Arrrgghhh !!
Encore un grave problème docteur. J'ai créé tous mes produits sans description au départ. Et là, je veux renseigner mes descriptions de produit, mais rien à faire, il ne me prend rien ! Je peux modifier les noms des produits par contre. J'ai chercher en vain un bouton ou quelque chose dans le genre, mais je ne trouve rien du tout pour m'aider.

Merci de votre aide.
Bruno72
Membre actif
 
Messages: 16
Inscription: Dim 26 Sep 2010, 14:52

Re: La description des produits ne s'enregistre pas !!

Messagepar oscim » Jeu 25 Nov 2010, 01:59

Si tes descriotion produits ne s'enregsitre pas, verifie que tu a bien le francais comme langue par defaut, dans admin>configuration>langue

Je viens de faire un test pas de soucis
Pour un web au normes du W3C, pour un web plus propre !

- Download osCSS Toutes versions
- stable osCSS 2.1.0 (help|info|new dev) Official help|wiki|Tuto for osCSS 2 | doc doxygen
- Utiliser le tracker pour suivre les évolutions et développements
- Inscrivez vos sites sur oscss pour présenter vos réalisations
Avatar de l’utilisateur
oscim
Site Admin
 
Messages: 1643
Inscription: Mar 25 Sep 2007, 11:33

Re: La description des produits ne s'enregistre pas !!

Messagepar Ayatus » Jeu 25 Nov 2010, 02:07

@oscim, dit donc, t'es pas censé être là. :rasta:
ça se passe comment du coté dollibar ?
Avatar de l’utilisateur
Ayatus
Site Admin
 
Messages: 280
Inscription: Sam 19 Avr 2008, 17:23

Re: La description des produits ne s'enregistre pas !!

Messagepar oscim » Jeu 25 Nov 2010, 20:42

Yep :D

tres sympa ces hackweek.

Il serait bien d'y penser pour oscss, a voir :?:
Pour un web au normes du W3C, pour un web plus propre !

- Download osCSS Toutes versions
- stable osCSS 2.1.0 (help|info|new dev) Official help|wiki|Tuto for osCSS 2 | doc doxygen
- Utiliser le tracker pour suivre les évolutions et développements
- Inscrivez vos sites sur oscss pour présenter vos réalisations
Avatar de l’utilisateur
oscim
Site Admin
 
Messages: 1643
Inscription: Mar 25 Sep 2007, 11:33

Re: La description des produits ne s'enregistre pas !!

Messagepar Bruno72 » Ven 26 Nov 2010, 23:42

j'ai regardé, c'est pas ça. C'est bien français partout...

j'ai forcé une description via phpmyadmin. Elle apparait alors dans l'admin. Si je fais une modif et que j'enregistre, tout s'efface !!!
Bruno72
Membre actif
 
Messages: 16
Inscription: Dim 26 Sep 2010, 14:52

Re: La description des produits ne s'enregistre pas !!

Messagepar oscim » Sam 27 Nov 2010, 01:57

Dis moi , ta db , tu l'a upgrader d'un vers anterieur , ou il s'agit d'une db suite à l'install d'oscss ?

Théoriquement, le module desc_base, qui gere la description produit, complete le tableau $sql_array, transmis a l'ecriture. Hors dans la même table est enrgsitré le nom du produit, qui est aussi associé a la table product_description.

Tu as bien la col chapo ?
Pour un web au normes du W3C, pour un web plus propre !

- Download osCSS Toutes versions
- stable osCSS 2.1.0 (help|info|new dev) Official help|wiki|Tuto for osCSS 2 | doc doxygen
- Utiliser le tracker pour suivre les évolutions et développements
- Inscrivez vos sites sur oscss pour présenter vos réalisations
Avatar de l’utilisateur
oscim
Site Admin
 
Messages: 1643
Inscription: Mar 25 Sep 2007, 11:33

Re: La description des produits ne s'enregistre pas !!

Messagepar Bruno72 » Dim 28 Nov 2010, 22:50

Hello

bsd suite à l'install d'oscss2. j'ai bien la colonne chapo...
je crois que je vais tout réinstaller et tenter de récupérer la base. J'ai planté la page d'accueil en faisant mes modif.
Bruno72
Membre actif
 
Messages: 16
Inscription: Dim 26 Sep 2010, 14:52


Retourner vers Bug / Aides [fr]

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron