Première install et gros soucis

Nouvelle génération du moteur osCSS
téléchargement osCSS 2.x.x

Première install et gros soucis

Messagepar NatachaC » Mar 14 Déc 2010, 21:58

Bonjour à tous
je suis nouvelle et dans le forum et dans osCss, mais j'ai quand même une solide expérience avec plusieurs boutique sous oscommerce et surtout de nombreux sites sous Spip

je me suis décidée donc à installer pour tester la version 2.1.0 h4 - svn 3431
après une install capricieuse et un problème de templates mal copiés j'ai deux gros soucis

coté front une belle erreur
Code: Tout sélectionner
Fatal error: oscss_modules::require_once() [function.require]: Failed opening required '' (include_path='.:/usr/share/php:/usr/share/pear') in /home/www/html/velo-expert/oscss_data/core_lib-a088d1d2846e200ca32ad0d79c82e120.cache  on line 7536


coté back office : Catalogue -> Produits : une page blanche , Catalogue -> Nouveau Produit : une page blanche , Contenu -> Catégories : une page blanche

ps en regardant dans l'install sql de la démo j'ai vu ça, mais je ne suis pas allez plus loin encore
Code: Tout sélectionner
INSERT INTO osc_products_description (products_id, language_id, products_name, products_description, products_url, products_viewed, products_head_title_tag, products_head_desc_tag, products_head_keywords_tag) VALUES

alors que products_head_title_tag, products_head_desc_tag, products_head_keywords_tag ne sont pas dans la table

avez vous une idée ? si ce n'est celle de recommencer une nouvelle installation
merci d'avance pour vos commentaires
Bien cordialement
Natacha
NatachaC
Membre inactif
 
Messages: 4
Inscription: Mar 14 Déc 2010, 20:42

Re: Première install et gros soucis

Messagepar oscim » Mer 15 Déc 2010, 12:46

Hello

Pardon, je n'avais pas vu ton post

si j'ai laissé ca , c'est une erreur
alors que products_head_title_tag, products_head_desc_tag, products_head_keywords_tag ne sont pas dans la table


effectivevment, ce n'est plus dans la table .

Je risque de na pas avoir le temps de jetter un oeuil aujourd'hui , je vais te faire un retour des que possibel, cel adis , utilise plutot cette version .

tu as instalél les exemple ? ou tu est partis sur une base vide ?
Pour un web au normes du W3C, pour un web plus propre !

- Download osCSS Toutes versions
- stable osCSS 2.1.0 (help|info|new dev) Official help|wiki|Tuto for osCSS 2 | doc doxygen
- Utiliser le tracker pour suivre les évolutions et développements
- Inscrivez vos sites sur oscss pour présenter vos réalisations
Avatar de l’utilisateur
oscim
Site Admin
 
Messages: 1643
Inscription: Mar 25 Sep 2007, 11:33


Retourner vers Bug / Aides [fr]

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron