Problème Gestionnaire d'extensions

Nouvelle génération du moteur osCSS
téléchargement osCSS 2.x.x

Problème Gestionnaire d'extensions

Messagepar patart » Sam 12 Nov 2011, 21:33

Bonsoir,

un autre problème survient il mais impossible d utiliser le Gestionnaire d'extensions même en uploadant les fichiers zippers
sur le serveur upload se fais il le mais dans le dossier contributions de l'amin mais rien ne se passe

que faire

merci
patart
Membre inactif
 
Messages: 7
Inscription: Ven 11 Nov 2011, 17:54

Re: Problème Gestionnaire d'extensions

Messagepar oscim » Sam 12 Nov 2011, 21:39

Tu as acces à l'admin ?

donc tu a reglé le post précéndent? RE-edite ce dernier et ajoute [resolu] si c'est le cas ? :)

Sinon , pour le gestionnaire d'extension . Tu as bien présent les fichier respository _sources.xml dans le dossier /admin/includes/data ?

Est tu a cliquer sur le bouton liste des sources , puis mettre a jour !

Une petite recherche sur le forum,
Voir http://forums.oscss.org/2-extensions-fr ... ion#p10884

Ne reponde pas a tes question s/ probleme ?
Pour un web au normes du W3C, pour un web plus propre !

- Download osCSS Toutes versions
- stable osCSS 2.1.0 (help|info|new dev) Official help|wiki|Tuto for osCSS 2 | doc doxygen
- Utiliser le tracker pour suivre les évolutions et développements
- Inscrivez vos sites sur oscss pour présenter vos réalisations
Avatar de l’utilisateur
oscim
Site Admin
 
Messages: 1643
Inscription: Mar 25 Sep 2007, 11:33

Re: Problème Gestionnaire d'extensions

Messagepar patart » Sam 12 Nov 2011, 22:17

J'ai essayé d'éditer le post précédent afin de l'indiquer résolu, mais je ne peux pas (apparemment il n'y a pas de lien).

j'ai essayé la manipe mais rien a faire apparemment il y a une erreur javascript
Code: Tout sélectionner
b.aaData is undefined

Line 61
patart
Membre inactif
 
Messages: 7
Inscription: Ven 11 Nov 2011, 17:54

Re: Problème Gestionnaire d'extensions

Messagepar oscim » Sam 12 Nov 2011, 22:23

Tu est avec LAMP / WAMP /MAMP ?

tu n'as pas de probleme de droit d'ecriture? Un cache est creer contenant la liste complete web + local .

Tu evite IE , il gere mal le plugin Datatables couplé a jquery qui gere les listing.
Pour un web au normes du W3C, pour un web plus propre !

- Download osCSS Toutes versions
- stable osCSS 2.1.0 (help|info|new dev) Official help|wiki|Tuto for osCSS 2 | doc doxygen
- Utiliser le tracker pour suivre les évolutions et développements
- Inscrivez vos sites sur oscss pour présenter vos réalisations
Avatar de l’utilisateur
oscim
Site Admin
 
Messages: 1643
Inscription: Mar 25 Sep 2007, 11:33

Re: Problème Gestionnaire d'extensions

Messagepar patart » Sam 12 Nov 2011, 22:31

je ne pence pas que cela vienne du serveur je ne suis pas en local
ce qui est bizarre s'est que j'ai installé 2 versions

2.1.0 RC - svn 3786 qui pose problème

2.1.0 RC(dev) - svn 3875 qui fonctionne du moins pour le gestionnaire Gestionnaire d'extensions
patart
Membre inactif
 
Messages: 7
Inscription: Ven 11 Nov 2011, 17:54

Re: Problème Gestionnaire d'extensions

Messagepar oscim » Dim 13 Nov 2011, 11:56

Tu est passé par la netinstall ?

tu a donc installé une 2.1.0 Et une 2.1.1 ? C'est ca.

Ou installé une 2.1.0, puis une 2.1.0. avec la case dev coché lors de l'install ?

LA 2.1.1 est la version en cours de dev. La version stable est la 2.1.0.

LA 2..1.0 Devrait avoir une revision n° 3786 ou superieur . Donc il s'agit bien de la version stable.
Pour un web au normes du W3C, pour un web plus propre !

- Download osCSS Toutes versions
- stable osCSS 2.1.0 (help|info|new dev) Official help|wiki|Tuto for osCSS 2 | doc doxygen
- Utiliser le tracker pour suivre les évolutions et développements
- Inscrivez vos sites sur oscss pour présenter vos réalisations
Avatar de l’utilisateur
oscim
Site Admin
 
Messages: 1643
Inscription: Mar 25 Sep 2007, 11:33

Re: Problème Gestionnaire d'extensions

Messagepar patart » Dim 13 Nov 2011, 12:32

Bonjour,

non j'ai installer les deux versions a la main
2.1.0 RC - svn 3786
2.1.0 RC(dev) - svn 3875

je vais essayer de réinstaller car je me demande si tous s'ai bien passe la premier fois J'ai pas mal de message d'erreur

pour info je suis sur un serveur virtuelle

Linux 2.6.18
PHP Version 5.3.3
Dernière édition par patart le Dim 13 Nov 2011, 12:37, édité 1 fois.
patart
Membre inactif
 
Messages: 7
Inscription: Ven 11 Nov 2011, 17:54

Re: Problème Gestionnaire d'extensions

Messagepar oscim » Dim 13 Nov 2011, 12:34

De quel type ?
J'ai pas mal de message d'erreur

Sql ? montre les moi ?

Je travail sur linux , avce l'ensemble des erreurs php visible.
Et je n'en ais pas ?!

Mysql 5 ?

Autre chose, tu as quoi dans tes fichier de logs ?
Pour un web au normes du W3C, pour un web plus propre !

- Download osCSS Toutes versions
- stable osCSS 2.1.0 (help|info|new dev) Official help|wiki|Tuto for osCSS 2 | doc doxygen
- Utiliser le tracker pour suivre les évolutions et développements
- Inscrivez vos sites sur oscss pour présenter vos réalisations
Avatar de l’utilisateur
oscim
Site Admin
 
Messages: 1643
Inscription: Mar 25 Sep 2007, 11:33

Re: Problème Gestionnaire d'extensions

Messagepar patart » Dim 13 Nov 2011, 13:28

J'ai surtout des erreur javascript qui bloc l'execution des pages
et en php des variables ex
Array ( [0] => Undefined variable: box, /xx/xxx/xxx/moncoursdecuisine.fr/httpdocs/bout/admin/includes/content/aca.central.inc, 20 )
patart
Membre inactif
 
Messages: 7
Inscription: Ven 11 Nov 2011, 17:54

Re: Problème Gestionnaire d'extensions

Messagepar oscim » Lun 14 Nov 2011, 11:06

Je viens de relire tes message

Tu a insytallé a la mano ? as tu laissé des droit d'ecriture ouvert , pour les differents fichier et dossier necessaire au focntionnement ?

Dans le backoffice, il faut que /includeS/data, includes/tmp, soit autorisé en ecriture .

Si ce n'est pas le csa, le listing des extension ne focntioneera pas.
Cette page foncitonne un peu diffrement deq autres listing, celui ci est basé sur une requete xml et non pas sql .

Ps pour finir, si tu bloque etape 2 des commande, c'est que tu achete un produit phiysque, et q'aucun module de livraison n'est disponible
Pour un web au normes du W3C, pour un web plus propre !

- Download osCSS Toutes versions
- stable osCSS 2.1.0 (help|info|new dev) Official help|wiki|Tuto for osCSS 2 | doc doxygen
- Utiliser le tracker pour suivre les évolutions et développements
- Inscrivez vos sites sur oscss pour présenter vos réalisations
Avatar de l’utilisateur
oscim
Site Admin
 
Messages: 1643
Inscription: Mar 25 Sep 2007, 11:33


Retourner vers Bug / Aides [fr]

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron